PHP 7 + OpCache


La extensión OPCache mejora enormemente el rendimiento de tus scripts PHP, y se encuentra disponible en nuestros servidores CloudLinux / cPanel cuando configuras PHP 7.0 , 7.1  ó 7.2.

Su funcionamiento es muy sencillo y transparente:

OPCache precompila tus scripts PHP y los almacena en memoria como caché, esto hace que no tengan que procesarse cada vez que son ejecutados por un acceso a tu web, sirviéndose de forma rápida y directa.

La mayoría de scripts PHP utilizados hoy en día, como WordPress, aprovechan esta extensión de forma automática para mejorar su rendimiento y rapidez.

Recuerda revisar previamente que tus scripts PHP sean compatibles con la versión 7, y si no lo son, actualízalos antes de cambiar la versión.

Si todavía no has configurado tu web para utilizar PHP 7.x , hazlo ahora para beneficiarte de todas las ventajas de rendimiento y seguridad que ofrece la última versión de PHP 7.x junto con la extensión OPCache.

- Puedes cambiar fácilmente a PHP 7 desde tu panel de control cPanel, a través de la herramienta "MultiPHP":

cPanel > MultiPHP

 

- Selecciona el dominio, la versión de PHP que prefieras, y pulsa el botón "Aplicar":

cPanel > MultiPHP 2



 Thursday, February 7, 2019



« Atrás